Ir para conteúdo

Claudiojp

Membro da Comunidade
  • Total de itens

    1.777
  • Registo em

  • Última visita

  • Pontos

    435 [ Doar pontos ]

Sobre Claudiojp

  • Rank
    R3CONQUIS7A
  • Data de Nascimento 15-07-1994

Informação de perfil

  • Sexo
    Masculino
  • Origem
    Margem Sul!

Últimos Visitantes

1.454 visualizações
  1. Ora bem resumo da época 2044/45. Limpeza total basicamente. Curiosidade, vejam os golos do menino Júnior.
  2. Quando adicionam à conta recebem um cupão de 10€.
  3. Tenho andado a ver a série do quil18 no youtube e tou viciadissimo. Acho que vou ter de perder o amor a 28€.
  4. Bem o que fiz foi instalar o DirectX 9 directamente (não sei se fez diferença), depois desinstalei e apaguei tudo o que tivesse relacionado com as drivers da AMD e voltei a instalar de raiz. Parece-me estar bem agora, ainda por cima mudei de monitor, e está ligado com display port e não com hdmi. Não sei se é possível haver algum tipo de incompatibilidade com o monitor antigo, é uma cena muito estranha.
  5. Já partilhei aqui tantas vezes links para a instant gaming para os cartões psn de 50€ por 44€, especialmente quando há aquelas promos malucas do plus de um ano. https://www.instant-gaming.com/en/626-buy-key-playstation-playstation-network-card-50e-portugal/igr=claudiojp EDIT: O da eneba até é mais barato nem vi. Força nisso.
  6. Bem, lá vou eu ter de instalar o Epic Games Launcher.
  7. Já fiz e continua igual. Acho que há aqui um conjunto de factores. Pelo que li com 4 sticks só os consigo puxar a 2933 se tiver sorte, maybe 2666. Para além disso, esta RAM não está na QVL do CPU, portanto acredito que isso também esteja a criar algum conflito. Depois tinha de andar a mexer nas definições de OC à mão e aumentar voltagens e etc e como não quero fazer bosta, vou devolver e pronto. Se algum dia precisar de mais RAM espeto só dois sticks de 16GB e não me chateio.
  8. Ok pessoal ajuda. Comprei 2 sticks de RAM para a minha torre e isto não está a funcionar. São estas: https://www.pcdiga.com/gskill-aegis-ddr4-3000mhz-2x8gb-f4-3000c16d-16gisb As outras 2 que já tinha são exactamente as mesmas. O problema é o seguinte. Tanto um set como outro, funcionam bem separadamente a 3000MHz com o A-XMP ligado. As 4 juntas só funcionam a frequências stock. Quando ligo o A-XMP para pôr as 4 a 3000MHz o PC nem dá boot, fica encravado com a luz de diagnóstico acesa no CPU, como se este estivesse em falta ou estragado. Já tentei por manualmente a 3000MHz e 1.35V as RAMs, mas o resultado é o mesmo. Specs do PC: Ryzen 5 3600 MSI B450 Gaming Plus Max PowerColor RX 5700 XT Red Devil RAMs são essas que referi Seasonic 620W Bronze 80+ Alguma ideia?
  9. Que cancro. Vermelho e branco nem vê-lo.
  10. É um Lego é caro ahahahah. Felizmente o PC Building Simulator vai mantando um bocado o bicho.
  11. Desde que construí o meu PC agora também ando com o bichinho disto.
  12. Acho que dá para subir um pouco a ventoinha do cooler se for preciso. Btw, já comprei o monitor e as rams, caguei ahahahah
  13. A cena é que o cooler é o único que não está em promoção, que acaba hoje.
×
×
  • Criar Novo...