Ir para conteúdo
Entre para seguir isso  
nEsT_1

[Erro] Drivers Nvidia

Posts recomendados

Ora boas tardes,

 

Ultimamente o portátil tem dado um erro chatinho.

 

Então é o seguinte, de há uns tempos para cá, apareceu-me este belo erro, que supostamente é um conflito do Win com as drives da nvidia. O que acontece é que ele não me deixa fazer praticamente nada no pc, pois tudo o que implica esforço grafico o ecra paraliza e aparece a seguinte mensagem de erro:

Imagem

Ora isso acontece com todas as versões de drivers que saquei do próprio site da nvidia.

 

Isto é um bocado chato, pois a maneira de resolver minimamente isto é indo ao DriverSweeper e remover os drives, só que depois ele não me deixa jogar FM nem abrir nada que puxe pelo grafismo. Apenas consigo visualizar sites (se não limpar os drives com o DS nem visualizar sites deixa).

 

Depois de muito pesquisar e de muitas soluções tentar, tais como:

 

- Formatar

- Desinstalar a placa através do gestor de dispositivos e deixar que seja o windows a actualizar os drives

- Descomprir o ficheiro nvlddmkm.sy_presente na pasta Nvidia e substituir pelo ficheiro presente na pasta do System32/drivers

- Pedir a alguém que me mandasse o tal ficheiro (nvlddmkm.sys) para substituir na pasta

- Criar dois parâmetros novos no registo no RegEdit

 

Nada resulta.

 

Se alguém tiver alguma ideia para esta solução agradecia muito.

Compartilhar este post


Link para o post

e se sacares do site da nvidia novos drivers??

 

Ora boas tardes,

 

Ultimamente o portátil tem dado um erro chatinho.

 

Então é o seguinte, de há uns tempos para cá, apareceu-me este belo erro, que supostamente é um conflito do Win com as drives da nvidia. O que acontece é que ele não me deixa fazer praticamente nada no pc, pois tudo o que implica esforço grafico o ecra paraliza e aparece a seguinte mensagem de erro:

Imagem

Ora isso acontece com todas as versões de drivers que saquei do próprio site da nvidia.

 

Formata essa m*rda!

 

 

Depois de muito pesquisar e de muitas soluções tentar, tais como:

- Formatar

 

Compartilhar este post


Link para o post

;)

 

Caso alguém tenha uma ideia brilhante aqui a gerência agradecia.

Compartilhar este post


Link para o post

;)

 

Caso alguém tenha uma ideia brilhante aqui a gerência agradecia.

 

Já me aconteceu 2 vezes, limpei o pó, formatei e instalei varias drivers, vi também que alguns drivers de som podiam conflito até dar repeti muito estes passos, ninguém sabe a razão, nem a nvidia sabe :(

 

Basicamente resolvi isto ao calhas das 2 vezes :mrgreen:

Editado por MacGyver

Compartilhar este post


Link para o post

Pois, infelizmente acho que terá de ser tal como tu dizes, andar á sorte. Se bem que isto sendo um portátil não dá para retirar a placa e meter assim ás "3 pancadas".

Cheira-me é que tenho que fazer um retrocesso no windows para o Vista ou para o XP para isto deixar de dar problemas.

 

Também já ouvi dizer que pode ser dos drivers de audio sim... tenho que actualizar a ver se é alguma incompatibilidade com os de grafismo.

Compartilhar este post


Link para o post

Pois, infelizmente acho que terá de ser tal como tu dizes, andar á sorte. Se bem que isto sendo um portátil não dá para retirar a placa e meter assim ás "3 pancadas".

Cheira-me é que tenho que fazer um retrocesso no windows para o Vista ou para o XP para isto deixar de dar problemas.

 

Também já ouvi dizer que pode ser dos drivers de audio sim... tenho que actualizar a ver se é alguma incompatibilidade com os de grafismo.

 

Que pc tens?Que gráfica é?Tentaste os drivers mesmo da marca Portátil?

Compartilhar este post


Link para o post

Que pc tens?Que gráfica é?Tentaste os drivers mesmo da marca Portátil?

Tenho um HP 6590ep, a gráfica é uma Geforce 8400 GS. Os drivers da marca do portátil por acaso ainda não testei.

Compartilhar este post


Link para o post

Ta explicada a fonte dos problemas!

 

Windows Vista, ter isso instalado num pc é bom para espalhar m*rda à mão!

 

Instala o Windows 7, que é muito melhor que vista!

Compartilhar este post


Link para o post

Sim, obviamente que tenho o 7. :mrgreen:

 

Daí ter falado em fazer um retrocesso para o Vista ou para o XP.

Compartilhar este post


Link para o post

Isso já aconteceu-me tem uns anos, com o XP ou 98 não me recordo. Mas na altura o problema era de incompatibilidade com outro dispositivo se não estou em erro. Já tens solução ou vais mesmo formatar?

Compartilhar este post


Link para o post

Isso já aconteceu-me tem uns anos, com o XP ou 98 não me recordo. Mas na altura o problema era de incompatibilidade com outro dispositivo se não estou em erro. Já tens solução ou vais mesmo formatar?

Acho que consegui resolver, pelo menos por agora, os drivers da HP(marca do portátil), embora antigos solucionaram o problema. Eu já tinha formatado anteriormente mas não tinha resolvido.

Compartilhar este post


Link para o post

Fizeste bem em regressar para uma versão anterior ou mesmo para uma versão que não causava esse erro. Pode ser um "bug" dessa nova versão. Não seria a primeira vez.

Compartilhar este post


Link para o post

Sim dizem que é uma incompatibilidade entre os drivers da nvidia e os windows vista e 7. Sendo que ainda nenhum deles conseguiu decifrar ao certo o que causa isso, daí não ter saído ainda nenhum fix.

Compartilhar este post


Link para o post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   O conteúdo anteriormente introduzido foi recuperado..   Limpar

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

×
×
  • Criar Novo...