Ir para conteúdo
Entre para seguir isso  
Mica

[Guia] Hardware

Publicações recomendadas

Bom dia.

Preciso de comprar uma multifunções caseira. Preciso de imprimir algumas coisas (nada de exagerado) por mês, frente e verso e de digitalizar. Prefiro tudo o que seja soluções com poucos fios, que se ligue por wi-fi ou qualquer outro mecanismo que não seja um cabo.

Queria gastar até 150 Euros ou assim e dava-me jeito que estivesse disponível em loja ou amazon.es para ver se chega segunda ou terça.

Compartilhar este post


Link para o post
Citação de w0, há 39 minutos:

Bom dia.

Preciso de comprar uma multifunções caseira. Preciso de imprimir algumas coisas (nada de exagerado) por mês, frente e verso e de digitalizar. Prefiro tudo o que seja soluções com poucos fios, que se ligue por wi-fi ou qualquer outro mecanismo que não seja um cabo.

Queria gastar até 150 Euros ou assim e dava-me jeito que estivesse disponível em loja ou amazon.es para ver se chega segunda ou terça.

https://www.fnac.pt/Impressora-Jacto-Tinta-Epson-WorkForce-WF-2830DWF-Impressora-Impressora-Jacto-de-Tinta/a7360854?gclid=EAIaIQobChMIp5_r-rCH7wIVievtCh3rcgj4EAQYASABEgIx7PD_BwE&gclsrc=aw.ds

Compartilhar este post


Link para o post

Malucos do hardware, preciso da vossa sugestão. Quero meter uns sleeved cables na minha build, não ando a conseguir lidar com aquele cabo atx de 24 pin, coisa mais feia.

A build é maioritariamente preta e cinzenta, apenas com iluminação na gráfica e um vermelho fixo na mobo MSI. Estou a pensar deixar a gráfica com iluminação branca ou em tons de vermelho para combinar com a motherboard, já que a luz desta não dá para mudar ou retirar, infelizmente.

Estou na dúvida entre preto e cinzentopreto,  branco e cinzento ou branco. Com essa ordem de preferência. Thoughts? 

Editado por vidz

Compartilhar este post


Link para o post

Alguém por aqui está interessado num desktop para casa? Depois posso dar mais detalhes, mas tem um intel i7-7700, 2 ddr4 16GB (cada), 1 SSD 240GB + 1 HDD (500 GB, se não me falha a memória).

Compartilhar este post


Link para o post

bc82d15f-ab2e-46bc-8a58-55b4d6c10582.thumb.jpg.44d43f102fc65bff26e64aad2f9704a1.jpg

 

Está aí o animal! Fora de brincadeiras, n comprem ventoinhas low cost, fazem um barulho do crl.

Compartilhar este post


Link para o post
Citação de Casual 1904, há 1 minuto:

Esse cabo do cooler não dava para esconder?

Ele em tempos teve à volta do cooler por cima, mas entretanto saiu. Provavelmente tinha que rodar o cooler ou assim para ficar "como deve ser". Ou trocar com uma ventoinha e sei que na altura as ventoinhas ja foi complicado de ficarem minimamente clean e chegarem à board.

Com mais paciencia tirava o de alimentaçao da MB, e passava o da grafica mais por baixo, mas ja tava a fazer isso sem grande pachorra como se pode notar pelos cabos por baixo. devia meter uma abraçadeira ou assim. Por trás ta bacano, por incrivel que pareça. Isto agora so desmontando tudo e montando de novo é que ficava verdadeiramente limpo, porque isto foi montado ja em duas ou três vezes conforme iam chegando peças novas ia trocando. O cabo de alimentaçao da board acho que foi so estupidez te-lo ligado antes da grafica. Alias eu queria passar a grafica por baixo, mas tinha que tirar 5 ou 6 cabos e voltar a ligar outra vez, e vê-se um bocado mal para ligar esses e eu sou um bocado nabo ainda. Por isso é que depois passei o da grafica por cima. Ainda por cima andava cheio de problemas no pc na altura, não tava com grande esperança que isto ficasse logo bom.

Compartilhar este post


Link para o post
Citação de Longineu, Em 05/03/2021 at 17:25:

Alguém tem uma ROG STRIX B550F?

acho que sim, gaming n sei que.

Compartilhar este post


Link para o post
Citação de lastdance, Agora:

acho que sim, gaming n sei que.

tiveste problemas de som?

Compartilhar este post


Link para o post
Citação de Longineu, há 2 minutos:

tiveste problemas de som?

Não. Que problemas tens?

Compartilhar este post


Link para o post
Citação de lastdance, há 2 minutos:

Não. Que problemas tens?

É o meu irmão que não consegue ter som. A realtek não lhe aparece no device manager e não lhe aparece nada de saída de audio. Já instalou as drivers todas, já andamos a ver soluções e nada. Até mandou vir outra board para ver se era problema da primeira e o problema continua.

Editado por Longineu

Compartilhar este post


Link para o post
Citação de Longineu, há 8 minutos:

É o meu irmão que não consegue ter som. A realtek não lhe aparece no device manager e não lhe aparece nada de saída de audio. Já instalou as drivers todas, já andamos a ver soluções e nada. Até mandou vir outra board para ver se era problema da primeira e o problema continua.

epa so instalei os drivers da aplicaçao deles.

Compartilhar este post


Link para o post
Citação de lastdance, Agora:

epa so instalei os drivers da aplicaçao deles.

Também agora é naquela, que ele mandou vir outra doutra marca 😂 se não der acho que ele manda o pc ao chão 😂

Compartilhar este post


Link para o post
Citação de Longineu, há 2 minutos:

Também agora é naquela, que ele mandou vir outra doutra marca 😂 se não der acho que ele manda o pc ao chão 😂

image.png.a960de1040d736a5edac0ce58ae4c978.png

 

cheira-me que isso sao os cabos que estao ligados no sitio errado

Editado por lastdance

Compartilhar este post


Link para o post
Citação de lastdance, há 23 horas:

image.png.a960de1040d736a5edac0ce58ae4c978.png

 

cheira-me que isso sao os cabos que estao ligados no sitio errado

Pá, veio hoje a nova e o problema persiste. Também acho que não é problema da board, mas ele insiste que tá tudo bem ligado lol. 

Compartilhar este post


Link para o post
Citação de Longineu, Agora:

Pá, veio hoje a nova e o problema persiste. Também acho que não é problema da board, mas ele insiste que tá tudo bem ligado lol. 

mas não funciona nem mic nem fones? Já testaram com vários?

Compartilhar este post


Link para o post
Citação de lastdance, há 2 minutos:

mas não funciona nem mic nem fones? Já testaram com vários?

yup. nada dá.

lwoYX6e.png

isto no dele nem sequer tem nada.

Compartilhar este post


Link para o post
Citação de Longineu, há 3 minutos:

yup. nada dá.

lwoYX6e.png

isto no dele nem sequer tem nada.

Tão a ligar diretamente na board ou na caixa? Pode ser alguma coisa na ligaçao com a caixa.

Compartilhar este post


Link para o post
Citação de lastdance, há 3 minutos:

Tão a ligar diretamente na board ou na caixa? Pode ser alguma coisa na ligaçao com a caixa.

na board.

mas bem, já se descobriu o problema (acho eu) lol.  o processador estava com um pin f*dido 😕 

Compartilhar este post


Link para o post

Junta-te à conversa!

Podes publicar um comentário agora e registar-te depois. Se tiveres uma conta, autentica-te agora para publicares o teu comentário de forma autenticada.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   O conteúdo anteriormente introduzido foi recuperado..   Limpar

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

×
×
  • Criar Novo...